Unable to Run Program

Started by AnotherHooligan, January 07, 2023, 07:37:26 PM

Previous topic - Next topic
Installed Version: 1.6.5
Snap Store Version: 1.6.5 (Stable and Edge)
OS: Ubuntu 20.04.1 LTS

I don't know if this is a bug -  in technical terms, but it is a problem. Left a review before I realized there is a whole forum for this. There's a whole forum!!

Anyways, I can't run the program. Either, actually... Uninstalled, reinstalled twice. Doing so for a third time as I'm typing this just to be sure. Only tried Snap Store (Edge) once. The other two were from the stable version. Both the launcher and editor installed through the store successfully. Upon clicking the launcher for the first time, brief wheel then it disappears. Wheel reappears when I move my mouse over the side bar (place by icons) but otherwise nothing happens. Same result when I clicked the editor. Pictures are cool so gave the review 3-stars. Anyone else experiencing this issue? I'm going to browse around, but on initial inspection found nothing related (lately).

PS. Third installation, can confirm results the same. Acts like its running, but doesn't. Nothing in system monitor either so I can't "force close" the program if it is.

Tried direct download as well... progress? lul