Author Topic: [Solved] Problem to upgrade to version 1.5.2  (Read 417 times)

SyF

  • Newbie
  • *
  • Posts: 13
    • View Profile
[Solved] Problem to upgrade to version 1.5.2
« on: March 07, 2017, 04:38:34 pm »
Hi !
I also create a game with Solarus. From the beginning, I worked on the version 1.4.5 and I want to pass on the latest. I downloaded the version 1.5.2 and, when I want to upgrade, I got this message box (In attachment).

Someone knows how to fix it ?

« Last Edit: March 10, 2017, 07:54:46 am by SyF »

Christopho

  • Administrator
  • Hero Member
  • *****
  • Posts: 1030
    • View Profile
Re: Problem to upgrade to version 1.5.2
« Reply #1 on: March 07, 2017, 04:45:26 pm »
It is a known bug of 1.5.2.
You can use this beta version of 1.5.3 (the final version 1.5.3 will be released soon): http://www.solarus-games.org/downloads/solarus/win32/solarus-1.5.3-snapshot-20170301-win32.zip

SyF

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Problem to upgrade to version 1.5.2
« Reply #2 on: March 10, 2017, 07:54:13 am »
"All updates were successful!"

Thank you !  ;)