Author Topic: How to open quests with older versions  (Read 1215 times)

Ezka

  • Jr. Member
  • **
  • Posts: 64
    • View Profile
How to open quests with older versions
« on: October 30, 2016, 12:27:15 am »
So I recently downloaded children-of-solarus-master, nphard-zelda-master, and Project-zelda-master and want to try them out. I have downloaded solarus-1.3.1-OSX and Solarus Quest Editor Package 1.4.5. However whenever I try to open either of those applications nothing happens. How could I play those games on older versions?

Thanks

Christopho

  • Administrator
  • Hero Member
  • *****
  • Posts: 1172
    • View Profile
Re: How to open quests with older versions
« Reply #1 on: October 30, 2016, 11:56:31 am »
I can answer for my projects:
Children of Solarus is still under development.
NP-hard Zelda is compatible with Solarus 1.3 and I should update it.

Ezka

  • Jr. Member
  • **
  • Posts: 64
    • View Profile
Re: How to open quests with older versions
« Reply #2 on: October 31, 2016, 07:36:12 pm »
That still doesn't answer my question. Whenever I open the solarus application in either 1.3 or 1.4 it opens and then closes right away, it doesn't give me an option to open a quest. Any suggestions?

Christopho

  • Administrator
  • Hero Member
  • *****
  • Posts: 1172
    • View Profile
Re: How to open quests with older versions
« Reply #3 on: October 31, 2016, 09:47:15 pm »
I don't have this problem, maybe this is a Mac OS specific issue.

MetalZelda

  • Hero Member
  • *****
  • Posts: 551
    • View Profile
Re: How to open quests with older versions
« Reply #4 on: November 02, 2016, 12:23:55 pm »
Hmmm, I don't recommand using my project files yet (if project_zelda_master is from my repo) because there are missing files (it would lead to a crash) and they got heavily updated over time (stability and performance-wise), I should update the git soon so everyone should be able to test. You can take any file you want though