Author Topic: Possible Rupee variant bug/glitch  (Read 1682 times)

zutokaza

  • Full Member
  • ***
  • Posts: 146
  • Active - Making stories can take the most time.
    • View Profile
Possible Rupee variant bug/glitch
« on: September 20, 2015, 11:56:51 pm »
The ruby variant only displays the green rupee. It does the same when I pick variant 2 or 3. However when I play the game....the variant is correct. I added pictures.

I pick variant 3 and press okay, but the rupee stays green. When I play the game it is the correct red.

Edit:
I checked the chapter 14 Rupee tutorial result file. The green rupee stayed when converting the result file of the rupee tutorial. That means it is not just me. Haha
« Last Edit: September 21, 2015, 01:49:35 am by zutokaza »

Renkineko

  • Jr. Member
  • **
  • Posts: 81
    • View Profile
Re: Possible Rupee variant bug/glitch
« Reply #1 on: September 21, 2015, 07:30:03 am »
The sprite shown in the editor is always the first variant sprite. I don't know if christopho want to change it. It could be useful to select the good variant. Maybe I'll open a github issue about this if it doesn't exist yet.

zutokaza

  • Full Member
  • ***
  • Posts: 146
  • Active - Making stories can take the most time.
    • View Profile
Re: Possible Rupee variant bug/glitch
« Reply #2 on: September 21, 2015, 09:21:37 am »
This didn't happen in the 1.3 editor....I don't think Christopho intended it to happen because the images change helps the mapper to distinguish between different items.
« Last Edit: September 21, 2015, 09:57:42 am by zutokaza »

Christopho

  • Administrator
  • Hero Member
  • *****
  • Posts: 1185
    • View Profile
Re: Possible Rupee variant bug/glitch
« Reply #3 on: September 21, 2015, 10:13:00 am »
Indeed, it seems to be a bug of the 1.4 editor.