Author Topic: Minimum requirements for MacOS  (Read 1038 times)

MattC83

  • Newbie
  • *
  • Posts: 1
    • View Profile
Minimum requirements for MacOS
« on: July 14, 2019, 01:33:38 am »
I'm wondering why the Solarus programs, available to download, keeps not opening up on MacOS 10.6.8 (Snow Leopard).

I am able to open them up on another Macbook with the second to last OS update. I don't usually get to use that laptop, often.

What is the minimum requirements for Solarus programs?

&

I would want to create my own quest(s), but I think I rather play what's already made. I'm sure it takes a lot of time to make a quest and I don't exactly have the patience nor know what to do from start to finish.