Author Topic: <SOLVED> [ALttP Pack] Not able to use in Quest Editor V1.5.3?  (Read 188 times)

cr4ck3rw0lf

  • Newbie
  • *
  • Posts: 6
    • View Profile
Hi there, im relatively new to solarus and have started by grabbing some of the available resource packs on github. However im having an issue with most if not all of the packs.

im currently using whats available on the download page of the website (Solarus Quest Editor v1.5.3 Windows 10) and every time i try to launch one of these packs, i get an error prompt telling me i need version 1.6 to open the quest files. I'm led to assume that 1.6 is coming real soon then?

for now ive downloaded a previous version of the pack (which thankfully exists in the branches section) but i thought i would let you guys know.
« Last Edit: July 05, 2018, 05:44:13 am by cr4ck3rw0lf »

Christopho

  • Administrator
  • Hero Member
  • *****
  • Posts: 1131
    • View Profile
Re: [ALttP Pack] Not able to use in Quest Editor V1.5.3?
« Reply #1 on: July 04, 2018, 11:00:35 am »
Use the master branch of the resource pack.

cr4ck3rw0lf

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: [ALttP Pack] Not able to use in Quest Editor V1.5.3?
« Reply #2 on: July 05, 2018, 05:43:42 am »
Use the master branch of the resource pack.

this one works thanks a lot Christopho!